<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Survival of Obamacare: What’s Government Good For? | The Body Politic</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://cdingman.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://cdingman.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//cdingman.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Body Politic &raquo; Feed" href="http://cdingman.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Body Politic &raquo; Comments Feed" href="http://cdingman.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Body Politic &raquo; The Survival of Obamacare: What’s Government Good For? Comments Feed" href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdingman.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://cdingman.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cdingman.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cdingman.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://cdingman.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cdingman.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdingman.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Not Dead Yet: a Very Short and Casual History of Obamacare' href='http://cdingman.bangordailynews.com/2017/04/02/home/not-dead-yet-a-very-short-and-casual-history-of-obamacare/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" />
<link rel='shortlink' href='http://wp.me/p8tptb-A' />
<link rel="alternate" type="application/json+oembed" href="http://cdingman.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcdingman.bangordailynews.com%2F2017%2F04%2F02%2Fhome%2Fthe-survival-of-obamacare-whats-government-good-for%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cdingman.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcdingman.bangordailynews.com%2F2017%2F04%2F02%2Fhome%2Fthe-survival-of-obamacare-whats-government-good-for%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Survival of Obamacare: What\u2019s Government Good For?","url":"http:\/\/cdingman.bangordailynews.com\/2017\/04\/02\/home\/the-survival-of-obamacare-whats-government-good-for\/","thumbnailUrl":"","articleId":"482-36","dateCreated":"2017-04-02T11:28:31Z","articleSection":"Health Care","creator":["Charlie Dingman"],"keywords":["aca","affordable care act","ahca","copd","health care","maine","mainecare","politics","repeal and replace","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8tptb-A',
            title: 'The Survival of Obamacare: What’s Government Good For?',
            templates: {
                twitter: '{{title}}: {{url}} (via @CFDingman)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The Body Politic:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'TheBodyPoliticBlog'},
            {'service': 'twitter', 'id': 'CFDingman'},
            {'service': 'rss', 'id': 'http://cdingman.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-survival-of-obamacare-whats-government-good-for";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The Body Politic', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/482/files/2017/03/cropped-The-Body-Politic-EDITED.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Survival of Obamacare: Whatâs Government Good For?" />
<meta property="og:url" content="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" />
<meta property="og:description" content="Yes, I’m still celebrating the collapse of the bill that was supposed to put an end to Obamacare.[1] I’m celebrating because the proposed repeal-and-replace law would have taken health care coverag..." />
<meta property="article:published_time" content="2017-04-02T11:28:31+00:00" />
<meta property="article:modified_time" content="2017-04-02T11:28:31+00:00" />
<meta property="article:author" content="http://cdingman.bangordailynews.com/author/cdingman/" />
<meta property="og:site_name" content="The Body Politic" />
<meta property="og:image" content="http://i0.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/482/files/2017/03/Charles-Dingman.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Charlie Dingman','dimension2': 'post','dimension3': '482.36','dimension5': 'politics','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'ACA,Affordable Care Act,AHCA,COPD,health care,Maine,MaineCare,politics,repeal and replace'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '482.36', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '482.36';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Charlie Dingman","contentPublishedDate":"2017-04-02","contentPublishedTime":"2017-04-02 07:28:31-04:00","lastUpdatedTime":"2017-04-02 07:28:31-04:00","primaryCategory":"Home","allCategories":"Health Care|Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-36 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				The Body Politic is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://cdingman.bangordailynews.com/" title="The Body Politic" rel="home">
					<h1 class="site-title">The Body Politic</h1>
                    <h2 class="site-description">Notes on Governance, Economy, Love, and Justice</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+Body+Politic&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://cdingman.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="http://cdingman.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://cdingman.bangordailynews.com/contact/">Contact</a></li>
<li class="page_item page-item-16"><a href="http://cdingman.bangordailynews.com/disclaimer/">Disclaimer</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://cdingman.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-36" class="post-36 post type-post status-publish format-standard hentry category-health-care category-home tag-aca tag-affordable-care-act tag-ahca tag-copd tag-health-care tag-maine tag-mainecare tag-politics tag-repeal-and-replace">
	<header class="entry-header">
		
            <h1 class="entry-title">The Survival of Obamacare: What’s Government Good For?</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" title="Permalink to The Survival of Obamacare: What’s Government Good For?" rel="bookmark"><time class="entry-date" datetime="2017-04-02T07:28:31+00:00">April 2, 2017</time></a></span><span class="categories-links"><a href="http://cdingman.bangordailynews.com/category/health-care/" rel="category tag">Health Care</a>, <a href="http://cdingman.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://cdingman.bangordailynews.com/tag/aca/" rel="tag">ACA</a>, <a href="http://cdingman.bangordailynews.com/tag/affordable-care-act/" rel="tag">Affordable Care Act</a>, <a href="http://cdingman.bangordailynews.com/tag/ahca/" rel="tag">AHCA</a>, <a href="http://cdingman.bangordailynews.com/tag/copd/" rel="tag">COPD</a>, <a href="http://cdingman.bangordailynews.com/tag/health-care/" rel="tag">health care</a>, <a href="http://cdingman.bangordailynews.com/tag/maine/" rel="tag">Maine</a>, <a href="http://cdingman.bangordailynews.com/tag/mainecare/" rel="tag">MaineCare</a>, <a href="http://cdingman.bangordailynews.com/tag/politics/" rel="tag">politics</a>, <a href="http://cdingman.bangordailynews.com/tag/repeal-and-replace/" rel="tag">repeal and replace</a></span>					    <div class="author-byline">
			By <a href="http://cdingman.bangordailynews.com/author/cdingman/" title="Posts by Charlie Dingman" rel="author">Charlie Dingman</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Survival of Obamacare: What’s Government Good For?."
               data-url="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/"
               data-via='CFDingman'               data-related="CFDingman,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/&media=http://cdingman.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=The Survival of Obamacare: What’s Government Good For?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Yes, I’m still celebrating the collapse of the bill that was supposed to put an end to Obamacare.<a href="#_ftn1" name="_ftnref1">[1]</a></p>
<p>I’m celebrating because the proposed repeal-and-replace law would have <a href="https://www.washingtonpost.com/powerpost/obamacare-revision-would-reduce-insured-numbers-by-24-million/2017/03/13/ea4c860a-0829-11e7-93dc-00f9bdd74ed1_story.html?utm_term=.0ea265faa2f3">taken health care coverage away from 24 million people</a> while delivering <a href="http://www.cbpp.org/research/federal-tax/house-gop-health-plan-eliminates-two-medicare-taxes-giving-very-large-tax-cuts">big tax breaks to those who need them least</a>.  And remember <a href="http://cdingman.bangordailynews.com/2017/03/06/home/gasping-for-breath/">Kathy, who has COPD and can’t afford oxygen</a>?  With Obamacare intact for now, <a href="http://www.governing.com/topics/health-human-services/gov-medicaid-expansion-states-health-bill-failure.html">states can still expand Medicaid</a> to help folks like Kathy, and in Maine <a href="http://www.pressherald.com/2017/02/21/mainecare-expansion-vote-headed-to-voters/">we will have a chance to do so by referendum</a> if our Governor blocks expansion again.</p>
<p>So I’m rejoicing that disaster has been averted, but I’m pondering why on earth such a proposal ever got off the ground.  Why did it appeal to so many people that it became a popular campaign promise – a terribly destructive promise, but one on which the President and Congress seemed ready to deliver, until their coalition for demolition fell apart.  Why such a promise, and why have its proponents now failed?</p>
<p>Obamacare is a creative, middle-ground health care solution, based on a bipartisan plan that worked in one state that tried something similar.  It’s also a complex law fraught with imperfections due to the circumstances of its creation.  <a href="http://cdingman.bangordailynews.com/2017/04/02/home/not-dead-yet-a-very-short-and-casual-history-of-obamacare/">With that history</a>, it’s not a surprise that folks who saw their rising health plan costs swallowing their household budgets, or who tangled with one of the new law’s glitches, believed repeal advocates who told them that things would be better without it.</p>
<p>The repeal argument rested on the conservative idea that reducing the size and power of government is the key to solving our social problems.  I imagine that in their hearts, many to whom “repeal Obamacare” sounded good weren’t especially interested in this small government idea, one way or the other.  They were looking for whatever change it might take to end the gnawing insecurity of a fragmented and increasingly unaffordable health care system.  They were frustrated and afraid of getting sick and having no help, or breaking their budgets to keep their insurance, and “repeal” sounded like a decisive way to tackle that problem.</p>
<p>On March 13, the nonpartisan analysts at the Congressional Budget Office <a href="https://www.cbo.gov/publication/52486">reported on the impact of the proposed replacement</a>, predicting the loss of health care for 24 million people and noting especially severe impacts on the elderly.  The CBO analysis revealed that in the case of Obamacare, shrinking the program wouldn’t help – it would make matters much, much worse for many.</p>
<p>While Obama was President, Republicans could express emotional solidarity with those frustrated by unaffordable health care by voting for repeal, counting on the President to veto the measure.  They could rely on the myth of small government, knowing that it would not be tested.</p>
<p>Now, with full control of the federal government and President Trump ready to sign a repeal bill, some Republicans saw that scaling back or repealing Obamacare would hurt more people than it would help; it would fail to fix what’s broken.  That truth, at least partly understood by <a href="https://nyti.ms/2nOhZNZ">the odd coalition of pragmatists and ideologues</a> who thwarted the American Health Care Act, prevented Republicans from uniting to diminish or destroy the beginnings of a universal health care system.</p>
<p>The smaller-government myth at the heart of the repeal movement rests on the notions that (1) government is inherently inept and (2) self-interested individual actions can solve large-scale social challenges through the magic of a free market.  But government, like any large-scale human endeavor, isn’t inherently inept.  Like all group efforts, it can be clumsy sometimes, because all human efforts are imperfect, and really big ones, like reforming health care, require tinkering and interactive adjustment to reach their goals.  That clumsiness looks and feels worse when, as was the case with Obamacare from the beginning, one party in the government makes a sustained effort to thwart the project at every turn.</p>
<p>There are, of course, things that government can best leave to unfettered markets, like ensuring fair prices and good supplies of vegetables or shoelaces.  The trouble is that health care isn’t like shoelaces or broccoli.  It’s more complex, and our needs for it vary vastly from person to person and year to year.</p>
<p>Without a society-wide system for providing health care, all but a few who are especially wealthy are one unexpected illness away from financial ruin. We need a means of ensuring that the vast array of expertise and equipment that can serve to improve our lives and our capacities for work and play when we get sick are available to each of us when needed.  This is what industrialized countries with sophisticated health care systems do.  We are the wealthiest and most powerful of those countries, and we can do it too.</p>
<p>Now that Obamacare’s opponents have tried driving backwards and found that too risky, can we move ahead with the ACA as our starting point?  It’s what we’ve got, and <a href="https://hbr.org/2017/03/where-both-the-aca-and-ahca-fall-short-and-what-the-health-insurance-market-really-needs">we can make it better and more sustainable</a>.  We can</p>
<ul>
<li>focus on how to fix the system, not on who wins a political game by pinning unsolved problems on someone else;</li>
<li>find ways to control costs system-wide, even if effective cost saving measures offend powerful interests;</li>
<li>extend, not shrink the subsidies for private insurance;</li>
<li>cover all low-income people under Medicaid, up to whatever level makes sense to be sure private insurance is viable and affordable for those who use it;</li>
<li>correct the glitches that leave people out and the ones that make health plans for others needlessly expensive.</li>
</ul>
<p>In short, instead of pretending that shrinking government is always the answer, we can be pragmatic and creative, using the powerful tools of government when they are best suited to acting together to solve big problems.</p>
<p>This lesson applies beyond health care.  There are many endeavors in modern life that can’t be successfully handled through the self-interested actions of individuals in a free market.  In fact, free markets <em>themselves </em>require government action to work properly – over a century ago, the United States had to enact tough criminal penalties against anti-competitive behavior to ensure that large companies would compete instead of getting together to raise prices.</p>
<p>A strong government, accountable to the electorate, is often essential to serve community goals instead of the interests of private concentrations of money and power. The question is when and how to fashion government programs that serve the common good efficiently and well, and when private actors can function well without such programs.</p>
<p>These choices can’t be made by shrinking government to the point where people are left without essentials such as health care; it can be done by constant attention to the efficiency and accountability of government, coupled with a well-founded confidence that human beings, working together, can use the tools of government protect the freedom, safety, and prosperity of the whole human family with ingenuity, vigor, and fairness.</p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> I’m grateful to Mitchell Stein for his <a href="http://mitchellhc.blogspot.com/2017/03/what-just-happened-and-what-happens-next.html">rapid yet lucid and thorough response</a> to the events of March 23 and 24. His commentary, and the many links he included, furnished much food for thought.</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Survival of Obamacare: What’s Government Good For?."
               data-url="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/"
               data-via='CFDingman'               data-related="CFDingman,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/&media=http://cdingman.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=The Survival of Obamacare: What’s Government Good For?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/6574de40eb6c8e185136975962443e7d?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F482%2Ffiles%2F2017%2F03%2FCharles-Dingman.jpg"
		 alt="Charlie Dingman"
		 title="Charlie Dingman"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Charlie Dingman</h2>
		<p class="author-bio">
			Charlie Dingman likes to write and talk about politics, economics, and law. Through this blog, he hopes to share with you some of his thoughts about those subjects, and how they connect to our daily joys and struggles, and to the highest values of humanity.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://cdingman.bangordailynews.com/2017/04/02/home/not-dead-yet-a-very-short-and-casual-history-of-obamacare/" rel="prev"><span class="meta-nav">&larr;</span> Not Dead Yet: a Very Short and Casual History of Obamacare</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "charles@dingman.org", 
                                post_title : "The Survival of Obamacare: What’s Government Good For?", 
                                post_link : "http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/", 
                                post_id : "36"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Charlie Dingman</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/6574de40eb6c8e185136975962443e7d?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F482%2Ffiles%2F2017%2F03%2FCharles-Dingman.jpg"
                             alt="Charlie Dingman"
                             title="Charlie Dingman"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Charlie Dingman likes to write and talk about politics, economics, and law. Through this blog, he hopes to share with you some of his thoughts about those subjects, and how they connect to our daily joys and struggles, and to the highest values of humanity.                    </p>
                    
                                            <a href="https://twitter.com/CFDingman" class="twitter-follow-button" data-show-count="true">
                            Follow @CFDingman                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/TheBodyPoliticBlog"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/">The Survival of Obamacare: What’s Government Good For?</a>
							<span class="post-date">April 2, 2017</span>
						</li>
					<li>
				<a href="http://cdingman.bangordailynews.com/2017/04/02/home/not-dead-yet-a-very-short-and-casual-history-of-obamacare/">Not Dead Yet: a Very Short and Casual History of Obamacare</a>
							<span class="post-date">April 2, 2017</span>
						</li>
					<li>
				<a href="http://cdingman.bangordailynews.com/2017/03/19/home/jacques-and-gerry-how-to-play-politics/">Jacques and Gerry: How to Play Politics</a>
							<span class="post-date">March 19, 2017</span>
						</li>
					<li>
				<a href="http://cdingman.bangordailynews.com/2017/03/06/home/gasping-for-breath/">Gasping for breath</a>
							<span class="post-date">March 6, 2017</span>
						</li>
				</ul>
		</aside>		        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Body+Politic&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Body+Politic&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cdingman.bangordailynews.com/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank title="Notes on Governance, Economy, Love, and Justice">
						The Body Politic                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/482/files/2017/03/Charles-Dingman.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/482/files/2017/03/Charles-Dingman.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/482/files/2017/03/Charles-Dingman.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                            title="The Survival of Obamacare: What’s Government Good For?">

						The Body Politic                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank>
						The Survival of Obamacare: What’s Government Good For?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://goingcoastal.bangordailynews.com/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank title="Bill Trotter">
						Going Coastal                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                            title="CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada">
						CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank>
						CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2017/04/01/home/trump-gets-civics-lessons-from-failed-health-care-reform/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                            title="Trump gets civics lessons from failed health care reform">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2017/04/01/home/trump-gets-civics-lessons-from-failed-health-care-reform/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank>
						Trump gets civics lessons from failed health care reform                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thetippingpoint.bangordailynews.com/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank title="Analysis and explanation on Maine politics and policy">
						Mike Tipping                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2017/03/22435501_H17510088-600x400-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://thetippingpoint.bangordailynews.com/2017/03/31/state-politics/maine-already-has-one-of-the-most-restrictive-referendum-processes-in-the-country/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                            title="Maine already has one of the most restrictive referendum processes in the country">
						Maine already has one of the most restrictive referendum processes in the country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thetippingpoint.bangordailynews.com/2017/03/31/state-politics/maine-already-has-one-of-the-most-restrictive-referendum-processes-in-the-country/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank>
						Maine already has one of the most restrictive referendum processes in the country                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://stateandcapitol.bangordailynews.com/2017/03/31/dogs-ziki-flies-and-bull-semen-paul-lepages-odd-political-history-with-animals/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                            title="Dogs, ziki flies and bull semen: Paul LePage’s odd political history with animals">

						State &amp; Capitol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2017/03/31/dogs-ziki-flies-and-bull-semen-paul-lepages-odd-political-history-with-animals/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank>
						Dogs, ziki flies and bull semen: Paul LePage’s odd political history with animals                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cianchette.bangordailynews.com/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank title="Michael Cianchette on Maine Politics">
						He Said It Right                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/03/composite_14908802034374-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cianchette.bangordailynews.com/2017/03/31/home/how-to-get-bernie-sanders-and-paul-lepage-to-agree/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                            title="How to get Bernie Sanders and Paul LePage to agree">
						How to get Bernie Sanders and Paul LePage to agree                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cianchette.bangordailynews.com/2017/03/31/home/how-to-get-bernie-sanders-and-paul-lepage-to-agree/?utm_campaign=The+Body+Politic&utm_source=politics-widget"
                       target=_blank>
						How to get Bernie Sanders and Paul LePage to agree                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.010998 seconds to load. --><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/TheBodyPoliticBlog/">The Body Politic: Notes on Governance, Economy, Love, and Justice</a></h3><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheBodyPoliticBlog%2F&#038;width=200&#038;height=432&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 200px;  height: 432px; background: #fff"></iframe></aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://cdingman.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://cdingman.bangordailynews.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1 other subscriber</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://cdingman.bangordailynews.com/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://cdingman.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://cdingman.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://cdingman.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/04/02/home/the-survival-of-obamacare-whats-government-good-for/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+Body+Politic&utm_medium=footer">
                                <img src="http://cdingman.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The Body Politic is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://cdingman.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.cdingman, categories.health-care, categories.home, authors.cdingman, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.cdingman,categories.health-care,categories.home,authors.cdingman,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=482.36&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'125220109',post:'36',tz:'-4',srv:'cdingman.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '125220109', '36' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
